RZ 500 electrical problem

General forum on troubleshooting electrical problems and modifications to electrical systems

Moderator: rztom

Message
Author
vma500
- - - - -
- - - - -
Posts: 627
Joined: Thu Jan 26, 2006 3:56 pm
Location: la belgique
Contact:

Re: RZ 500 electrical problem

#46 Post by vma500 » Sun Aug 05, 2018 3:20 pm

Did u find the problem Ron?
my bikes :RD500 2X ,RD 350 F2 , RD 350 31K,RD350 4LO,RG500,RG250 WW,RGV250,TZR250 3MA,TZR250 3XV,NS400r,NSr250 mc21,KR1250S,

User avatar
not the woose
- - - - -
- - - - -
Posts: 88
Joined: Wed Feb 24, 2010 10:57 pm
Location: Melbourne, Aus

Re: RZ 500 electrical problem

#47 Post by not the woose » Tue Sep 04, 2018 6:57 pm

Hi Ron, if you haven't fixed the problem yet try a simple test.
When the engine stops remove the fuel tank cap, turn the fuel tap to prime then try starting.
The breather in the cap is very small so can block easily.
Good luck.
My Bikes.
YRZ500, (R6/Rz500)
HT1
SP1/ 2 stroke (new project)

Linx
Posts: 95
Joined: Fri Jul 28, 2017 4:23 pm
Location: Stratford Upon Avon UK

Re: RZ 500 electrical problem

#48 Post by Linx » Wed Sep 05, 2018 6:27 am

With this symptom my money would normally be in the ignition coils. It's just a bit strange it's effecting all 4 cylinders at the same time and not just 2. I'd still try changing one or both ignition coils.

Sent from my HTC Desire 530 using Tapatalk
Current Bikes
1984 47X RD500LC, 2007 GSXR750, 1987 VF500F2F
Past Bikes Include
RD250LC, RD350YPVS LC2 Race Bike, RD350F2, 1976 CB400F

Post Reply